FBReader 2.7.13 for Android

This minor update of both free and premium versions fixes some syncronisation issues.

Version for Android 3.* is split to a separate package. This package fixes a number of compatibility issues. Android 3.* support will be discontinued after 2.7.* series. FBReader 2.8 will be released for Android 4 and higher only.


Get it on Google Play