FBReader for old Android devices

FBReader for Android 2.1–2.3.* has been updated.

This update makes possible to use synchronisation on old devices even after 20th April, when Google will block “obsolete” authorisation mechanism. New mechanism starts Web Browser to login to your Google account.

FBReader 2.6.14 is already available from the Play Store and from this site. This release includes version for regular devices as well as special package for Nook Simple Touch (all editions).

An update for newer devices that fixes the same issue will be available in few weeks, before the April 20th.